Reaction to shampoo and conditioner? - Page 2 - Havanese Forum : Havanese Forums

Go Back   Havanese Forum : Havanese Forums > Havanese Discussions > Health Issues and Questions

Reply
 
Share Thread Tools Display Modes
Old 01-04-2013, 06:03 PM   #11
Suzi
Senior Member
 
Suzi's Avatar
 
Join Date: Oct 2010
Location: West Linn Oregon
Posts: 4,542
Submit Photo: 14
Photo Submissions 34 Times in 34 Posts
Quote:
Originally Posted by lfung5 View Post
Not rinsing enough makes sense.

Once I used Advantix and both my guys had a reaction to it. They broke out in a rash and were so itchy. Did you change anything?
Oh your talking about flea control. I stopped using anything when Maddie was a puppy because I thought that might have caused her skin problem and so far I haven't noticed fleas. We don't have heart worm here so I don't treat for that kind of thing.
__________________
Maddie at 5mo old
Suzi is offline   Reply With Quote
Old 01-04-2013, 07:46 PM   #12
motherslittlehelper
Linda
 
motherslittlehelper's Avatar
 
Join Date: Mar 2010
Location: Southwest Washington
Posts: 3,642
Submit Photo: 0
Photo Submissions 22 Times in 21 Posts
Suzi, I had Augie into the vet this afternoon for his UTI recheck. I asked if Neosporin is safe to use and she said, yes, even if they lick it.

I hope the girls quit itching after today's baths.
__________________
Linda, Augie & Finn's Mom
motherslittlehelper is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:11 AM.


A vBSkinworks Design

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.