Why? - Havanese Forum : Havanese Forums
Coffee Shop A good place for chit-chat

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 08-19-2013, 02:55 PM Thread Starter
Senior Member
 
Suzi's Avatar
 
Join Date: Oct 2010
Location: West Linn Oregon
Posts: 4,845
Submit Photo: 21
Photo Submissions 40 Times in 40 Posts
Why?

Okay everytime I get on to the forum I get this message.
This forum requires that you wait 30 seconds between searches. Please try again in 27 seconds.
Its when I haven't even been searching. Its so annoying. I'm very impatient and keep pushing the button and then it says 10 second then 5 seconds LOL Does this happen to anyone else? I can turn on my computor go to Havanese forum and it tells me I have to wait.

Maddie at 5mo old
Suzi is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 08-19-2013, 02:56 PM
Ruth (me) Chester (dog)
 
Ruth4Havs's Avatar
 
Join Date: May 2013
Location: St. Louis area
Posts: 887
Submit Photo: 16
Photo Submissions 8 Times in 8 Posts
Quote:
Originally Posted by Suzi View Post
Okay everytime I get on to the forum I get this message.
This forum requires that you wait 30 seconds between searches. Please try again in 27 seconds.
Its when I haven't even been searching. Its so annoying. I'm very impatient and keep pushing the button and then it says 10 second then 5 seconds LOL Does this happen to anyone else? I can turn on my computor go to Havanese forum and it tells me I have to wait.
Yes, it happens to me alot when i want to see threads that people have posted, but half the time it won't do that...whats up with it?


Hav to hav a Hav!!!
Ruth and Chester
(Chester's DOB - 4/04/13)
"Dogs are NOT stupid, they are smarter than you think."
Ruth4Havs is offline  
post #3 of 12 (permalink) Old 08-19-2013, 06:00 PM
Linda
 
HavaneseSoon's Avatar
 
Join Date: Nov 2008
Location: Eastern North Carolina
Posts: 5,409
Submit Photo: 73
Photo Submissions 24 Times in 22 Posts
It happens to me a lot. I use the back arrow to go back to the original list of posts to pick from. That works for me.



Dexter & Jack
"One Hav is NOT enough to enjoy the RLH skills!"
HavaneseSoon is offline  
 
post #4 of 12 (permalink) Old 08-19-2013, 07:29 PM Thread Starter
Senior Member
 
Suzi's Avatar
 
Join Date: Oct 2010
Location: West Linn Oregon
Posts: 4,845
Submit Photo: 21
Photo Submissions 40 Times in 40 Posts
Maybe this should be under tech help. Why does the forum even care if we want to leave a trend fast?

Maddie at 5mo old
Suzi is offline  
post #5 of 12 (permalink) Old 09-24-2013, 06:34 PM
Member
 
Sumirra's Avatar
 
Join Date: Jun 2013
Location: Montgomery County, PA
Posts: 52
Submit Photo: 1
Photo Submissions 2 Times in 2 Posts
and why do we have to wait 30 seconds between searches? i never heard of this in other forums, and yes I get that message too. i want to search to find answers to my questions, don't want to start new threads. this is annoying....
Sumirra is offline  
post #6 of 12 (permalink) Old 09-24-2013, 09:26 PM
Linda
 
HavaneseSoon's Avatar
 
Join Date: Nov 2008
Location: Eastern North Carolina
Posts: 5,409
Submit Photo: 73
Photo Submissions 24 Times in 22 Posts
You are too fast flipping from new posts all the time. It happens tome too.



Dexter & Jack
"One Hav is NOT enough to enjoy the RLH skills!"
HavaneseSoon is offline  
post #7 of 12 (permalink) Old 09-24-2013, 09:51 PM
Senior Member
 
Pucks104's Avatar
 
Join Date: Aug 2012
Location: North Carolina
Posts: 2,362
Submit Photo: 36
Photo Submissions 60 Times in 60 Posts
Me too. It's annoying!


Pucks104 is offline  
post #8 of 12 (permalink) Old 12-18-2013, 06:06 PM
Senior Member
 
Join Date: Dec 2013
Posts: 119
Submit Photo: 0
Photo Submissions 0 Times in 0 Posts
It hasn't happend to me at all. Maybe try clearing your cache and cookies.
Clara is offline  
post #9 of 12 (permalink) Old 12-18-2013, 06:19 PM
Senior Member
 
kicker0927's Avatar
 
Join Date: Oct 2013
Location: Ohio
Posts: 194
Submit Photo: 1
Photo Submissions 3 Times in 3 Posts
you say it does this when you "get on the forum"...how do you get on the forum? Do you physically type in www.havaneseforum.com or do you have it as a link in your favorites?
kicker0927 is offline  
post #10 of 12 (permalink) Old 12-18-2013, 09:39 PM Thread Starter
Senior Member
 
Suzi's Avatar
 
Join Date: Oct 2010
Location: West Linn Oregon
Posts: 4,845
Submit Photo: 21
Photo Submissions 40 Times in 40 Posts
I physically type in www.havaneseforum.com . But my computer crashed and my brother cleaned out everything. After that its worked fine. The only problem is now I cant keep up with posts.

Maddie at 5mo old
Suzi is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Havanese Forum : Havanese Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome