Forum page too slow to load now - Havanese Forum : Havanese Forums
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 12-11-2007, 11:37 AM Thread Starter
Benji and Lizzie's Mom
 
Poornima's Avatar
 
Join Date: Jun 2007
Location: New Jersey
Posts: 4,086
Submit Photo: 0
Photo Submissions 6 Times in 5 Posts
Question Forum page too slow to load now

Hi Melissa,

I think you had put out a thread asking if anyone had any problems yesterday with forum page loading. I am sorry to start this new thread but I couldn't find the other thread to respond. I didn't have any issues yesterday or before or even an hour ago but now it is loading very sloooooow.

Thanks!

Best, Poornima
Poornima is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 12-11-2007, 11:49 AM
Kimberly
 
Havtahava's Avatar
 
Join Date: Aug 2006
Location: San Francisco Bay Area
Posts: 10,275
Submit Photo: 5
Photo Submissions 18 Times in 12 Posts
Poornima, when it is slow for you, does it load the forum logo and then the top horizontal menu and then slowly add the rest after a pause? That's what was happening to me yesterday and a couple of days ago (pre-puppycam). The topics would load after a delay.
Havtahava is offline  
post #3 of 6 (permalink) Old 12-11-2007, 11:53 AM Thread Starter
Benji and Lizzie's Mom
 
Poornima's Avatar
 
Join Date: Jun 2007
Location: New Jersey
Posts: 4,086
Submit Photo: 0
Photo Submissions 6 Times in 5 Posts
The entire page is loading slowly, Kimberly. Once it load up it loads up in its entirity(sp?).

Best, Poornima
Poornima is offline  
 
post #4 of 6 (permalink) Old 12-11-2007, 11:55 AM Thread Starter
Benji and Lizzie's Mom
 
Poornima's Avatar
 
Join Date: Jun 2007
Location: New Jersey
Posts: 4,086
Submit Photo: 0
Photo Submissions 6 Times in 5 Posts
Well, I logged out and relogged and this time only the logo and the top horizontal menu loaded immediately and then the posts. But the loading was much faster than a few minutes ago.

Best, Poornima
Poornima is offline  
post #5 of 6 (permalink) Old 12-11-2007, 11:57 AM
Susan
 
mckennasedona's Avatar
 
Join Date: Feb 2007
Location: Near San Francisco Bay Area
Posts: 4,063
Submit Photo: 2
Photo Submissions 2 Times in 2 Posts
Quote:
does it load the forum logo and then the top horizontal menu and then slowly add the rest after a pause
That's what is happening with me now. I logged out for awhile and back in and its loading slowly.

Susan

mckennasedona is offline  
post #6 of 6 (permalink) Old 12-11-2007, 01:58 PM
Biscuit's mom
 
Amy R.'s Avatar
 
Join Date: Jul 2007
Location: San Francisco Bay Area
Posts: 2,518
Submit Photo: 2
Photo Submissions 7 Times in 5 Posts
No problems here. Could it be your server? I have a Mac/Safari/Comcast.



HAV A GREAT DAY ! ~~AMY & BISCUIT~~
and HEATH-Y, TOO !
Amy R. is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Havanese Forum : Havanese Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome