Havanese Forum banner

1 - 4 of 4 Posts

·
Starr
Joined
·
1,227 Posts
Discussion Starter · #1 ·
Hi,

1) The photo of Lucille's, Rosie, as a puppy has disappeared. When she first posted it, I saw it, but it is now MIA. Others have commented that they cannot see it either.

2) I attempted to change my signature photo and am stymied. I resized the photo - http://shrinkpictures.com which I had used successfuly before - that I wanted to upload as my signature photo.

It would not upload, so I noticed the box to check if you wanted to delete the current photo. I unchecked it and tried again to upload my desired photo. Nothing.

So, I tried to upload the photo that I had just been using, and ... nothing.... Now I don't have a signature photo at all.

Can anyone help me with this?

Thanks.
 

·
Registered
Joined
·
1,278 Posts
I tried changing my avatar and post some pics on the water dog thread and it is not working. Nothing has changed on my end-same camera, same computer, iPhoto etc...
 

·
Registered
Joined
·
907 Posts
Yep, I tried to post my soggy dog this morning too, and it wouldn't work...glad I'm not the only one!
 

·
Starr
Joined
·
1,227 Posts
Discussion Starter · #4 · (Edited)
One Problem Fixed. Thanks!

I just tried and was able to upload a new signature photo, so this is a test in a message.

I don't know what is different, but maybe the person responsible went to Nationals and has returned and fixed the problem.

The photo of Rosie as a puppy has also returned.

Thanks! :wave:
 
1 - 4 of 4 Posts
Top