Havanese Forum banner

1 - 19 of 19 Posts

·
Valentino's Mom, Vicki
Joined
·
2,590 Posts
Discussion Starter #1
I have been trying for several days to post some photos of my hav, Valentino. It comes on and says i have succesfully uploaded them but where they are going is a mystery! I'm sure it is operator error since I'm pretty much computer challenged! Anyway, any help from anyone would be much appreciated!!! Vicki:confused:
 

·
Goldie and Stogie
Joined
·
2,301 Posts
Ok Vicki,
When you get to the upload screen, it shows you username first then, it
asks what album in a drop down menu. Does it say member galleries?

Then it will ask if you want a personal album I think? Leave this none. Upload it to "member galleries" and see if it shows up.

Ill do some more looking.
 

·
Mom to Ricky and Sammy
Joined
·
10,319 Posts
Yup, having the same problem here with trying to upload pics. I've tried 6 diff. pics, either from my photobucket acct. or from my computer and it doesn't like any of that. :rolleyes: Not sure what else to try out.. my pics are small in file size.
 

·
Valentino's Mom, Vicki
Joined
·
2,590 Posts
Discussion Starter #5
I sent one to you Melissa as a reply to the email you sent me earlier. However, I'm not totally sure I sent the one of Valentino. If it's not him then let me know! Hopefully you can figure it out cause I want everyone to see my gorgous, sweet Valentino!! vicki:D :p :p
 

·
Mom to Ricky and Sammy
Joined
·
10,319 Posts
You've got mail, Melissa. :) Yup, the photos are in .jpg
 

·
Registered
Joined
·
1,044 Posts
Melissa,
I am having problems also - same error....I will send you one - THX for your help!

Olliesmom aka Catherine
 

·
Mom to Ricky and Sammy
Joined
·
10,319 Posts
O.k...... it might be a problem with the forum because for some reason a picture here and there is accepted and posted successfully, and yet I have 4 or 5 others sitting in the 'image list' waiting sort of in a queue, to get uploaded with yet others that don't even make it to there! Very strange...

I had hubby, our resident computer whiz, to have a look at the error msgs. I keep getting and he thinks it might be that this site isn't compatible with Internet 7 - maybe?? It still doesn't explain why some get through but most don't! ARGH !

'Doggienut' and Catherine, have you had any luck yet??
 

·
Valentino's Mom, Vicki
Joined
·
2,590 Posts
Discussion Starter #11
I've only posted 1 so far! Melissa "fixed" another for me but I haven't tried to post it yet. Mine are too big.....whatever that means! I told Melissa to give us all a lesson. Or maybe just me....you guys might catch on quicker! I'm going to give this other one a try! I so enjoy looking at everyone's furry babies! Adorable!:D
 

·
Mom to Ricky and Sammy
Joined
·
10,319 Posts
Well, whaddya know?! It works!! :)

I tried uploading pics both from my computer as well as from a website I have them at, photobucket. Neither one worked - or at least, it wasn't consistent. I now copy the URL link that is located under the pic at Photobucket instead of doing 'properties' and copying the link from that. Somehow that has made a difference and they now upload.

Go figure! lol

I just put a bunch of Ricky's photos in the gallery. Cool! :)

http://www.havaneseforum.com/photopost531/showgallery.php/ppuser/284/cat/500
 

·
Valentino's Mom, Vicki
Joined
·
2,590 Posts
Discussion Starter #13
Great! I will check them out! Is your baby the one in "after a bath"?? Too cute! I also posted my second....YEA! Of course until I find out exactly how Melissa did it I won't be posting!:confused:
 

·
Registered
Joined
·
1,044 Posts
No luck for me yet - but I will try this weekend with the photobucket way - maybe that will work....

Olliesmom
 

·
Registered
Joined
·
1,044 Posts
I did it! I used the photobucket.com website resized and did the attachment in the URL portion of the add photo and it finally worked - watch out world - you may get sick of Ollie!
 

·
Premium Member
Joined
·
3,394 Posts
Something's funny somewhere. I was able to upload some and others were a no-go from the same folder and about the same size.

Sorry about the sunset picture. I was just trying something different from a folder that I couldn't get Hav pictures uploaded from. Of course that one came through while the Havanese pictures didn't.

I thought there was an auto-sizing function here but I guess not. My problem was that I was trying to send pictures that were too large....I think. I was able to send the downsized version of my avatar but not the original version.
 

·
Registered
Joined
·
1,672 Posts
Hi
I knew there was a reason why I did not post pictures .
I could not handle the frustration but I know Tom and Melissa & crew will get it all sorted out .
Then hopefully I can figure it out ..
 
1 - 19 of 19 Posts
Top