Havanese Forum banner

1 - 12 of 12 Posts

·
Mom to Josh and Izzy
Joined
·
1,419 Posts
Discussion Starter · #1 ·
I'm not sure if this is related to the forum being down but I've noticed the last couple of days that the quick reply isn't at the bottom of the thread anymore. Has anyone else noticed this? I'm wondering if it's something I need to change in my profile or if it's a forum thing. I'm spoiled, I always would just post using the quick reply, now I have to click on reply then go to another window and type it there. Not a major thing but I guess I'm you get used to doing it one way and don't want to change.
 

·
Mom to Josh and Izzy
Joined
·
1,419 Posts
Discussion Starter · #3 ·
Developer's cafe. Oops. I have Windows Vista. I did just do an update a couple of nights ago.
 

·
Registered
Joined
·
8,619 Posts
It just seems that it has changed to a "QR" instead of spelled out.
 

·
and Murphy & Gracie too!
Joined
·
6,989 Posts
I know lots of people have had trouble with Vista and have gone back to XP. Have you noticed problems on other sites?
 

·
Registered
Joined
·
8,619 Posts
I use Vista and haven't had any problems. The only difference is that since this last time that the forum went down, I noticed the same thing as Marianne.
 

·
Riley & Monte's mom
Joined
·
5,579 Posts
That's odd, mine did not change and I run Vista also. My quick reply box is always open at the end of the page, I never hit a button to open it.
 

·
Mom to Josh and Izzy
Joined
·
1,419 Posts
Discussion Starter · #8 ·
Oh, There it is. I didn't notice it down there. It was just a bar that said Quick Reply. I clicked on the plus sign and it showed up with the box. Hopefully it will stay. Thanks guys! I swear I looked all over for it but I guess I was looking for the box and not just a bar.
 

·
Dave T
Joined
·
10,876 Posts
Oh, There it is. I didn't notice it down there. It was just a bar that said Quick Reply. I clicked on the plus sign and it showed up with the box. Hopefully it will stay. Thanks guys! I swear I looked all over for it but I guess I was looking for the box and not just a bar.
Yeah sure Marianne, one too many glasses of wine maybe LOL. Don't feel bad though, nobody has as many computer problems as I do. I just spent $70 to find out the reason my laptop was getting so hot. Yeah it was my three dimensional screensaver. Apparently screensavers are on ,even when you don't see them. ???? But once I got them to get rid of it , it is as cool as a cucumber. Go figure.
 

·
Linda
Joined
·
5,409 Posts
It is here for me too....I do not think you have to change anything....I didn't...the quick reply has always been here for me. I love it!
 

·
Mom to Josh and Izzy
Joined
·
1,419 Posts
Discussion Starter · #11 ·
LOL Dave. I don't know what I did but for some reason the box wasn't showing up. If you notice to thr right of the quick reply box, there's minus sign, if you click it the box goes away, then you'll see a plus sign click it and the box comes back. I'm not sure why my box went away, I do think something changed when the forum went down because I don't have the smiley face options above the quick reply box anymore. I'm just happy to have the quick reply box back.
 

·
Registered
Joined
·
4,302 Posts
How very odd! I just updated my Vista too and it didn't make a lick of difference for me with the forum. I use "smooth", but changed to developers cafe just to see and I have the box and the smilie faces. ??? Hmmmmmm.. maybe it's your 'puter? Try clearing your cookies and see if that helps.
 
1 - 12 of 12 Posts
Top